Intermittent Errors in Data Connector Infrastructure

Incident Report for Explo Status

Resolved

We have identified the bad nodes in our infrastructure and restarted them. We're monitoring for further issues.
Posted Feb 16, 2025 - 03:30 UTC

Investigating

We are currently investigating an issue where the data connector is intermittently experiencing downtime.
Posted Feb 16, 2025 - 02:45 UTC
This incident affected: Explo Dashboards, Explo Report Builder and Data Connector Infrastructure (Customer Data Access, Dashboard Embeds, Report Builder Embeds, Tabular Exports).