Issue with MySQL DB Connections

Incident Report for Explo Status

Resolved

A regression was introduced that caused MySQL DB connections to fail on the legacy connector
Posted Jan 23, 2025 - 02:00 UTC