CDN Issues
Incident Report for Explo Status
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 00:47 UTC
Update
We no longer observe any issues loading the application or the embed in any geography.
Posted Jul 08, 2024 - 20:49 UTC
Investigating
There's an issue with our CDN in some geographic regions causing intermittent outages for the application and the embedded component.
Posted Jul 08, 2024 - 18:59 UTC
This incident affected: Explo Site and Embedded Dashboards.