Customer data access is back and we are performing final verifications.
Posted Sep 29, 2024 - 13:52 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2024 - 13:01 UTC
Scheduled
The maintenance window has begun
Posted Sep 29, 2024 - 13:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2024 - 13:00 UTC
Scheduled
We need to perform an infrastructure upgrade for our data connector infrastructure in a downtime window. We expect data access for customer data in both the Explo application and any application embeds to be unavailable for approximately 30 minutes in this window.
Customers using our legacy infrastructure will not be affected.
Posted Sep 26, 2024 - 02:02 UTC
This scheduled maintenance affected: Data Connector Infrastructure (Customer Data Access, Dashboard Embeds, Report Builder Embeds, Tabular Exports).