Outage for web component embeds
Incident Report for Explo Status
Postmortem

We are planning to improve automated testing for our web component into the deploy pipeline to improve reliability. Mechanisms put in place to update this page more frequently to reflect Explo’s status.

Posted Nov 17, 2023 - 19:29 UTC

Resolved
An incident occurred that caused embeds using web components to not load. This outage lasted for an hour and a half before the fix was deployed. Refreshing the page after the fix was deployed would resolve the issue.
Posted Nov 17, 2023 - 17:00 UTC