Degraded access to API

Incident Report for Explo Status

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 21:11 UTC

Monitoring

We have adjusted resourcing on our backend servers, which seems to have alleviated the issue. We are monitoring for any further degredation.
Posted Sep 16, 2025 - 20:45 UTC

Investigating

We are tracking an issue where CORS requests to the API are intermittently failing.
Posted Sep 16, 2025 - 20:15 UTC
This incident affected: Explo Dashboards and Explo Report Builder.