High load causing latency
Incident Report for Explo Status
Resolved
This has been resolved.
Posted Jun 18, 2024 - 21:30 UTC
Update
We've resolved the underlying issue.
Posted Jun 18, 2024 - 21:24 UTC
Update
We've identified the cause and are pushing a mitigation for the high load.
Posted Jun 18, 2024 - 20:57 UTC
Monitoring
We are currently seeing high load causing latency on dashboard load. We have increased resources and are monitoring the situation.
Posted Jun 18, 2024 - 20:46 UTC
This incident affected: Explo Explore.