Inability to Create New Datasets

Incident Report for Explo Status

Resolved

A fix has been implemented and released.
Posted Jan 29, 2025 - 14:29 UTC

Investigating

Customers on the FIDO connector are unable to create new datasets, we are working on the fix and should have it resolved shortly.
Posted Jan 29, 2025 - 13:40 UTC
This incident affected: Explo Dashboards, Explo Report Builder and Data Connector Infrastructure (Customer Data Access).