Partial outage on web component embeds
Incident Report for Explo Status
Resolved
This incident has been resolved
Posted Jun 27, 2024 - 19:43 UTC
Identified
There is currently an issue with specific embedded dashboards and report builders embedded with the web component. Our team has identified and is resolving the issue.
Posted Jun 27, 2024 - 19:21 UTC
This incident affected: Embedded Dashboards.