Issues loading Two-Dimensional Visualizations

Incident Report for Explo Status

Resolved

This incident has been resolved.
Posted Oct 03, 2024 - 16:21 UTC

Identified

The issue has been identified and a fix is being implemented. This should be resolved within 20 minutes.
Posted Oct 03, 2024 - 15:50 UTC

Investigating

We are currently investigating this issue.
Posted Oct 03, 2024 - 15:30 UTC
This incident affected: Explo Dashboards, Legacy Query Infrastructure (Dashboard Embeds), and Data Connector Infrastructure (Dashboard Embeds).