Partial outage
Incident Report for Explo Status
Resolved
We are confident we have mitigated the effects of the previous outage. As a follow-on, we need to adjust some configuration in a maintenance window tomorrow.
Posted Aug 06, 2024 - 23:23 UTC
Monitoring
We've expanded capacity in our legacy data infrastructure and are monitoring the results.
Posted Aug 06, 2024 - 20:48 UTC
Identified
Customers using the legacy data API are experiencing a partial outage due to customer load. We are currently mitigating.
Posted Aug 06, 2024 - 20:28 UTC
This incident affected: Embedded Dashboards.