Abnormally High Traffic Causing Resource Load Issues
Incident Report for Explo Status
Resolved
Usage and latency are back in acceptable range. We will continue monitoring for increased traffic and load times.
Posted Apr 24, 2024 - 19:34 UTC
Update
Usage and latency appears to be back in acceptable range. We are monitoring the situation and investigating the root cause.
Posted Apr 24, 2024 - 19:20 UTC
Investigating
We are experiencing higher than usual traffic, and resources may take longer to load as a result
Posted Apr 24, 2024 - 19:03 UTC
This incident affected: Explo Site and Embedded Dashboards.