Intermittent Errors in Data Connector Infrastructure

Incident Report for Explo Status

Resolved

There are intermittent load errors while our system undergoes some abnormally high load
Posted Feb 21, 2025 - 19:10 UTC

Investigating

There are intermittent load errors while our system undergoes some abnormally high load
Posted Feb 21, 2025 - 18:50 UTC
This incident affected: Data Connector Infrastructure (Customer Data Access, Dashboard Embeds, Report Builder Embeds, Tabular Exports).